“Falha na execução do servidor” Erro do Windows Media Player (Solução)



Tentou assistir algum filme mkv ou qualquer outro e o Windows Media Player deu o erro “Falha na execução do servidor”? Confira o que fazer quando o erro do Windows Media Player é “Falha na execução do servidor” (Server Execution Failed):

Tenha certeza do que está fazendo! Não nos responsabilizamos por problemas ocorridos. No meu Windows deu certo, mas pode não ser o mesmo para todas as pessoas.

1) Abra o prompt de comando (DOS) do Windows como administrador. Para isso clique em “Iniciar” (símbolo do Windows no canto esquerdo inferior da tela) e no campo de busca digite “cmd”. Clique com o botão direito do mouse em “cmd” e escolha “Executar como administrador“. Dê “Sim” na janela de “Controle de Conta de Usuário”.

corrigir Falha na Execução do Servidor Windows Media Player 1

2) No prompt de comando digite os comandos especificados abaixo (um de cada vez!!) e dê “Enter” no teclado.

regsvr32 vbscript.dll

Publicidade Relacionada



regsvr32 jscript.dll

Irá aparecer uma mensagem de êxito para cada um dos comandos (como a da foto abaixo “DllRegisterServer em vbscript.dll obteve êxito“). Clique em “OK” para confirmar, faça o mesmo depois que digitar o outro comando.

corrigir Falha na Execução do Servidor Windows Media Player 2

Quando tiver digitado os dois comandos com êxito, reinicie o computador para as mudanças serem aplicadas.

OBS: Se isso não corrigir o erro “Falha na execução do servidor“, antes de digitar os dois comandos, digite o seguinte:

secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

Só depois disso digite os dois comandos e reinicie o computador.





Clique aqui para cadastrar seu e-mail e receber as novidades do site por e-mail grátis

Related Posts Plugin for WordPress, Blogger...

#Erros#PC#Windows

Comentários

  1. Darlon - 20/08/2014 @ 11:24 am

    vlw mane me ajudou mt grato ae pela ajuda

  2. san - 12/08/2014 @ 12:27 pm

    olá…fiz tudo isso, reiniciei e o problema continua. sabe porque? obrigado

  3. Bráulio - 04/08/2014 @ 9:14 am

    Tenho um notebook Dell com Windows 7 32 bits. Nele criei 4 perfis para minha família. Recentemente o perfil de uma filha (com conhecimento razoável de informática) apresentou o seguinte problema: ao tentar acessar o Windows Explorer, vem uma mensagem “Falha na execução do servidor”. Isso acontece também ao tentar acessar o Painel de Controle, só que acrescentado de um código que parece um serial. Notei que, ao entrar no meu perfil (administrador), na pasta dela sumiu os diretórios Documentos, Imagens, Vídeos. Os outros perfis estão funcionando perfeitamente. Tentei um ponto de restauração anterior e só encontrei um muito recente que já tinha o problema. Detalhe: consigo acessar o navegador no perfil dela sem problemas. Como consigo recuperar o perfil e consequentemente os arquivos? O que pode ter acontecido? Obrigado, Bráulio

    • RainyDays - 04/08/2014 @ 11:50 am

      Oi Braulio
      Pode ser que tenha apagado alguma pasta importante para o funcionamento do perfil dela ou então é algum vírus que apagou. Por isso deve estar dando o erro. Não sei se vai conseguir recuperar os arquivos não. Pelo jeito você terá que remover o perfil e criar um novo do zero.
      Abs

  4. Dawyson - 10/05/2014 @ 8:03 pm

    Vlw cara funcionou direitinho

  5. Paula - 03/04/2014 @ 8:46 am

    Obrigada! Funcionou.

  6. Laiane Queiroz - 05/12/2013 @ 11:02 pm

    Poxa, Muitoo obrigadaaa ! :)

  7. Trafalgar Law - 31/10/2013 @ 8:35 pm

    muito obrigado , deu certinho obrigado de verdade mesmo ^^

  8. Jhone Silva - 29/10/2013 @ 1:06 pm

    Já tinha tentado várias vezes dessa mesma forma e não tinha dado certo, enfim resolveu esse problema chato. Valeww.

  9. Gessica Santana - 20/10/2013 @ 5:05 pm

    Resolveu , vlw ^^)

  10. Alexandre O Grande - 17/10/2013 @ 10:51 pm

    SHOW DE BOLA: PROGRAMA FUNCIONANDO PERFEITAMENTE!!! PARABÉNS PELA DICA!!!

  11. dalvacele almeida peixoto - 29/08/2013 @ 3:50 am

    quero a tradução do meu skype para portugues brasil

  12. Leonardo Sousa de Moura - 22/08/2013 @ 12:44 am

    valeu mam problema resolvido

  13. carlos - 06/07/2013 @ 7:54 am

    show de bola, resolveu mesmo o meu problema. valeu pela dica

  14. Davi - 10/06/2013 @ 10:15 pm

    No meu pc num funcionou naum…Win7 ultimate 64bits

  15. Dja - 02/06/2013 @ 12:31 pm

    Deu tudo certo no meu, w8 64bits

  16. PuLL0 - 25/05/2013 @ 11:17 pm

    Show de bola! Corrigiu mesmo, muito obrigado pela dica, excelente.
    Rainy Days tá de parabéns ótimo!

  17. Abraao Linconl - 16/04/2013 @ 7:30 am

    Meu parceiro, muito bom seu tutorial. Eu tava com esse problema e deu certo de prima, só com os dois primeiros comandos. VLW e um abraço.

  18. Everton - 03/04/2013 @ 2:32 pm

    Usei e deu certo
    e sem segredos

  19. Everton - 03/04/2013 @ 2:31 pm

    ei galera tem um programinha q a windows disponibiliza

    para essa correção

    Usei e deu certo
    e sem segredos

    http://support.microsoft.com/mats/windows_media_player_diagnostic

    • Isabella Franco - 30/04/2013 @ 6:04 pm

      Muito obrigada, esse programa é mais confiável e corrige o problema.

    • rodrigo - 13/05/2013 @ 9:53 pm

      valeu cara deu certo mesmo não e blefe, foi bom mesmo

    • Soares - 14/08/2014 @ 9:02 pm

      Resolveu o problema. Valeu Everton.

  20. Cerlone Assenso Barreira - 05/01/2013 @ 9:50 pm

    Mui grato Rainy…uso o win7 home basic e esse tutorial me ajudou mui. Perfeito…Obg!

  21. Lucas Leitte - 04/01/2013 @ 7:23 pm

    Pô cara, tinha mó tempão que eu tentava resolver isso, tava até pensando em formatar o PC, Mas graças a essa matéria não será mais preciso, vllw cara, parabéns (y’ !

  22. Kátia Juliana Alves - 02/01/2013 @ 12:25 pm

    Muito bom resolveu meu problema obrigada… show

  23. David Pereira - 01/01/2013 @ 10:47 pm

    Muito bom parabéns, só gostaria de saber pq acontec isso ? o pq da falta desses “sujeitos”? mt obg

    • RainyDays - 02/01/2013 @ 6:04 pm

      É David, esse problema acontece com muita gente, mas até hoje a Microsoft não falou por que isso acontece.
      Alguns acham que é por causa dos codecs, outros falam que é culpa das mídias, mas ainda não vi nenhuma expilicação concreta para o problema.
      Abs

  24. Leandro Carvalho - 30/12/2012 @ 3:38 pm

    Eu também estava com este problema e executei o que manda o post, usando uma conta administradora, porém, apareceu um problema maior no meu PC. A outra conta do PC, que não é administradora, simplesmente sumiu. Sorte minha que havia um ponto de restauração feito antes desta alteração criado pelo Windows Update.

    • RainyDays - 30/12/2012 @ 9:46 pm

      Oi Leandro
      Isso é muito estranho, não era para ter sumido conta nenhuma, esquisito ter acontecido isso no seu.

  25. damaris - 04/12/2012 @ 11:55 pm

    Muito bom fiz e resolveu o problema obg…

  26. Alex Foss - 03/12/2012 @ 12:43 pm

    olá, não consegui resolver meu problema, o prompt diz que secredit não é reconhecido como comando interno/externo, programa ou arquivo em lotes. o que faço? coloquei algo errado?
    tentei varias vezes e não resolveu, se puder me ajudar, meu email: ……@hotmail.com.
    agradeço

    • RainyDays - 03/12/2012 @ 4:37 pm

      Oi Alex

      Isso por acontecer por três motivos:
      1) Você digitou o comando secedit errado (tenha certeza que está digitando tudo corretamente)
      2) O comando secedit não está no path do seu sistema
      3) O comando secedit não está no seu sistema

      Para saber se o SecEdit.exe está no seu sistema, é só procurar por ele na pasta c:windowssystem32.

      Se ele estiver no seu sistema, pode ser que o diretório c:%SystemRoot%system32 não esteja configurado como PATH no seu sistema. Você pode tentar uma dica dada no Forum da INFO Online, confira como fazer:
      http://info.abril.com.br/forum-antigo/forum.php?topico=85603

      Mas só faça isso se tiver certeza do que está fazendo, eu também não posso confirmar se dá certo pois nunca precisei fazer.

  27. Debora - 06/11/2012 @ 4:08 pm

    Olá, tive problemas com a execução, meu WMP nao voltou a funcionar. Somente a mensagem: “Falha de execução do servidor”. Você pode me ajudar?

  28. Lucas Pdf - 12/10/2012 @ 6:59 am

    Muito obrigado, resolveu o meu problema. Agora da pra mim escutar musica de boa.

  29. Elanehemille - 26/09/2012 @ 1:48 am

    obrigado o meu tmb funcionou….

  30. Leoalmeida - 13/08/2012 @ 8:56 pm

    Alem de inteligente c screve de forma clara,direta e simples…parabens(leo almeida-mg)

  31. Tiago - 14/07/2012 @ 10:35 pm

    ajudou muito, mas no meu só funcionou quando eu digitei em caps lock.

  32. Eli Edilson - 30/05/2012 @ 1:53 pm

    Sinceramente, gostei muito da dica……….
    Assim que inser os comandos. houve exito e reiniciei o computador.
    fiquei pasmado ao ouvir o som de novo através do windows media player.

    Obrigado pessoal continuem mesmo assim, porque que ajuda é ajudado

    valewwwwwwwwwww

  33. geraldim - 11/05/2012 @ 2:06 pm

    nao funcionou :/

  34. Thiagolucenaborges - 15/03/2012 @ 1:44 pm

    OBRIGADO. DICA CORRETA. AGRADEÇO!!!!!!!!!!!!!!!!!!

  35. Markosddd - 06/03/2012 @ 12:48 pm

    Gostaria de agradecer pela dica, aqui deu certo!!!!!!!!

  36. Anônimo - 26/12/2011 @ 12:32 pm

    Boa Tarde Allan
    Aparece só esse número do erro ou aparece alguma outra coisa escrita junto?

A área de comentários está fechada.